Interpreter's Paperwork Not Sending with Invoices

Hi, we were changing some of the settings for our internal emails and now our invoices are going out to our customers without the interpreter’s paperwork. In the Control Center, under the Communication tab and then the Invoice tab–the box is checked for “Include Interpreter’s Paperwork”. Is the box not supposed to be checked? Or, is there some other reason that the paperwork is not attaching? Please help.

In ACCOUNT CENTER select the account and navigate to ACCOUNTING AND FINANCE. Scroll down to check or uncheck the NO VENDOR PAPERWORK,

Hi, thank you for your assistance. I checked the Account Center for the clinics that told me that they didn’t get the paperwork, and none of them have that box checked. I am stumped. Please advise further if possible.

Hi, I am struggling with this invoice issue. Is there someone who can help me?